Jump to content
Domination: Earth

New flag planting not working?


Recommended Posts

Yesterday and today I've tried planting a new flag and it's not appearing on the map.  The 15-minute counter resets, I get the pop-up notifications about character points, etc.  But the new flag is not there.

Upgrading flags seems to work.  Using drones creates new flags fine.

I'm on an iPhone.

Link to post
Share on other sites

Hmm, land capture seems to work from our end; new lands definitely got created today!

Is it possible that you have an Earth View filter disabling the view of your flags?
Could this be affected by the visibility radius setting?

To investigate the cause behind this I would be grateful if you could post a screenshot of your Earth View filters and the approximate date / time of the land capture that didn't work. 😉

Link to post
Share on other sites

So I took an extra camera with me at lunch today to capture what was happening, and of course it worked just fine this time to make me a liar.  :)

If you still wanted to look into it, the occurrence on Monday was around 1:00 PM US Eastern time and on Tuesday around 7:15 PM.  I still don't see either flag on my map, but see others of mine nearby.  On Monday, I used a drone to drop a flag about 500 M south of a regular lunch spot (viewable on map), then a short time later I drove to a spot about 500 M north of the lunch spot and hit the flag button (not viewable on map).

Otherwi se, no big deal.  I can let you know if it happens again.

0Fftegx_QtXbLQ_3dPgv13DnV92hBXZZc2w5K4gmV5kcKuB3HVd15JWK8T7GFieiOW_0l5DtF4AOL6ta4zYCKIG-jFjNxIznpnfC59WJMsbsM6u4IQ6YMxKq7Oq4L_4iUq01OlK5Bt1dxNcC1hvqpK-lvx-ycLNGk56Pst2WjiX1_MmWWatQWD-dpQP6NhgZzrVvf_DjHMKA44URFUYF6Qp.jpg

image.png

Edited by EMonster
clarity
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...